13th December 2018

Cloud Infrastructure Issues on part of our cloud infrastructure

Part of our VMs are currently unreachable due to an issue on a hypervisor. We're working to get everything online again.

Our control panel is also affected. Changes in Sock won't be applied to servers till this issue is resolved.

Update 12:46

Only two VMs are still affected by this issue. Sock functionality is restored. We're still working on the remaining 2 servers.

Update 13:00

Everything is online again.

Related Combell status message: https://status.combell.com/nl/detail/658