14th November 2017

Cloud Infrastructure Storage issues on hypervisor srv-133

We're seeing storage issues on hypervisor srv-133. This also caused issues on shared-023, and a few other private VMs. We're working on a fix.

Update 13:33

Some of the affected virtual machines are online again. We're working to fix the remaining virtual machines.

Update 14:11

Most of the affected virtual machines are online. We're fixing the remaining 3 hosts.

Update 16:09

One virtual machine is still experiencing issues.