14th November 2017

Shared Hosting infrastructure Issues on shared-023

We're seeing issues on shared-023, causing problems for a part of the websites hosted on our shared hosting infrastructure.

Update 14:12

The issue on shared-023 is related to our storage problems on hypervisor srv-133. We're working hard to fix this issue as soon as possible.

Update 16:08

Shared-023 is online. We're still working on some accounts.

Update 03:14

Filesystem corruption made random files unreadable or missing, resulting in unresponsive applications. A first backup restore replaced all missing files, fixing most of the applications by 24:00. We are currently performing a checksum-comparison between backup and server-files to fix the corrupted files. This started at 00:30 AM, and is following the alphabetical order. We are currently scanning the account-names starting with "bic".

Update 08:50

Close to all websites on the server have been fixed. Albeit the checksum-comparison has yet to finish it's o peration you could already check if your website is available. If you still encounter an issue (HTTP return code 500 for example), be sure to contact us on support@openminds.be. We'll make sure to do a thorough followup. After the checksum-comparison has finished, we will do en extra scan for websites that could have been left in a broken state. As long as the issue is not 100% resolved, this issue remains open.

Update 15 november 15:37

Most websites are working as they were before the storage issue. We're still manually checking sites to see if everything is working correctly.

Update 16 november 09:32

Checksum comparison finished some time ago, all websites should be operational again. If you still encounter any problems, don't hesitate to contact us, we'll investigate these manually.