19th September 2017

Cloud Infrastructure Issues on a storage node for some of our hypervisors

We're seeing issues on one of our storage nodes causing issues on some of our hypervisors. We're working to fix this issue as soon as possible.

Update 11:45

We're shutting select servers down to prevent data loss as they are no longer able to write to their disk. One of our engineers is on his way to the data center.

Update 12:15

Some servers are functional again, we're working hard to get the remaining servers online as soon as possible.

Update 12:35

Most servers are functional again, the remaining servers should be online soon.

Update 12:40

All servers are online again.