17th October 2016

UPDATE: Globalsign certificate warnings

Update: By the end of the day, the cache on the "bad" OCSP records should have expired everywhere. We've received the Incident Report by GlobalSign and are reviewing our options ...