4th May 2016

ImageTragick: Security bug in ImageMagick image manipulation toolkit

A serious security vulnerability has been identified in the ImageMagick toolkit. If your site allows user uploads, and is doing any ImageMagick based manipulation on them, a malicious user can access your site's data!

We are testing out a fix, and will start to roll it out soon.