28th January 2016

Network Issues on the Telenet network

Telenet is having loadbalancing issues on their network. As a result, some Telenet customers are not able to reach the Openminds network. Because of this, several websites behind the affected IP's might seem down from the customers end.

We have opened a ticket with Telenet for them to resolve this issue. If you are a telenet customer and are affected by this issue, we'd recommend contacting the Telenet customer service.

UPDATE 09:52: Telenet has acknowledged the problem. Customers with ips in the 81.82.x.x en 81.83.x.x ranges are affected. We've closed our direct connection with Telenet at the moment so traffic from and to Telenet customers is now taking a different route / provider. This seems to mitigate the problem. We'll keep monitoring the situation and will re-enable the link only after they've confirmed the problems are fixed.

UPDATE 13:25: Telenet just informed us that the problem has been identified and fixed. We will be re-establishing our direct connection to Telenet and will monitor the traffic ...

UPDATE 14:20: Everything seems fine. We'll close this incident. Customers that still experience connectivity issues To/From Telenet, please contact us...