19th December 2015

Shared Hosting infrastructure Shared-018: offline for filesystem check

Filesystem issues were detected on the shared-018 shared hosting server. We are currently performing a filesystem check of this server. The sites hosted on that server are offline at the moment.

Update 11:00: Backup activities are delaying the checks a bit, filesystem check still running

Update 11:50: Filesystem check was completed, no errors were found, sites have all been restarted and are online.