6th May 2015

Network Internal routing issues

We are currently investigating a problem on our routing between DCGent and LCL Brussels.

UPDATE: Our (redundant!) primary link between DCG and LCL Brussels went down around 23:45, and due to a software bug in one of the routers, internal traffic was pushed out via an inactive tunnel instead of an active one. After manually clearing the inactive tunnel, full connectivity was restored. We've opened a case with the Telecom provider of the primary link.

UPDATE: Primary connectivity between two datacenters restored. We'll start investigating the faulty tunnel failover in more detail the next days.