15th March 2015

Sock control panel and mail infrastructure Upgrade Zimbra mailcluster

We are upgrading our ZImbra mail clusters this morning. We expect everything back online before 12:00

Update: Update is taking a lot longer than Zimbra predicted. New ETA would be 14:00

Update: All upgrades done, and systems appear all running fine